cancel
Showing results for 
Search instead for 
Did you mean: 

ACM #ERROR Unable to open embedded dashboard ...' while processing component '...'

fl11th
New Contributor II

New to ACM so forgive if this is basic setup/configuration error... It seems like this is probably just a permissions issue that needs tweaking but I don't know.  Any help would be greatly apprecaited!

fl11th_0-1665676611762.png

#ERROR Unable to open embedded dashboard 'zDD_EntitySource_ACM' while processing component 'emd_CD_RequestContent_ACM

No further error information shows up in the System or Application Logs or on the Database Server in the SQL Logs.

Here is the Ancillary Table info... The only difference I can see between recommendation and our environment is the Maintenance Group (Everyone vs Administrators)...

fl11th_1-1665676980401.png

Thanks in advance;

-Frank

3 REPLIES 3

Clarke_Hair
New Contributor III

I have this same issue alot.  Just make sure you select a single Flow and click the 'create' button.  I have found that the 'Create All' does not always work.  Sometimes I even have to go into the Flow and click the Create button on the Views tab.  Everytime I make a change to Properties, View or Flow, I run the create.  Not sure it is always needed but saves me down the road when I get the message and have to go back and do it.  Right now I am just setup as Admin so no security issues for me.

I have just started like you and have built out a number of Security flows that I have working.  Happy to chat if you have issues.  Took me a bit to figure out all the options and how they worked but now am feeling pretty good about creating more Flows.

Clarke

Clarke_Hair_0-1665681869516.png

 

fl11th
New Contributor II

Clarke:

I see what you are talking about in Flows and Views (Flow Views)... Will be trying a few things today and will report back.  Much appreciated!  I'm sure our paths will cross again along this journey 🙂

-Frank

fl11th
New Contributor II

Clarke: 

We tried to go into Administration>Flows Select Entity to create a new flow there…  It threw an error also, but this error was at least more useful:

fl11th_0-1666017786886.png

It showed that we were having an error reaching the App Server on port 5002.  However, the App Server was listening and otherwise functioning fine as OneStream in general was still working fine (if 5002 had truly been unreachable we wouldn't have even had OneStream up and running):

fl11th_1-1666017888004.png

Since things seemed to be disjointed for ACM, we decided to restart the servers to see if this was a Microsoft stack issue...  After the restart, everything seemed to be working fine in ACM without errors at any level.  Unsure root cause beyond that but the steps you mentioned for drilling in to insert a flow view at a more granular level got us a more useful error message with an actionable path to resolve it.  So, thanks for the assist!

-Frank

fl11th_2-1666018100909.png