OneStream 7.1.1 compatibility with Windows 11

Contributor II

Has anyone else see any issues running the OneStream clients on Windows 11? We are testing OneStream on Windows 11 and we keep seeing the error message "The specified data could not be decrypted"  when attempting to access a few modules such as Cube Views, Dashboards, Business rules, etc.  I believe it's a .NET issue since the error can pop up in either the Desktop client, Web client and Excel Add-in.


Valued Contributor

Hi Cosimo!
I worked with 7.1.1 but did not face the issue you are mentioning. Is it on Prem or Cloud?  Have you tried to connect from a different place?

Connect with me on:
If you want to lift yourself up, lift up someone else.

Hi Nicolas,

We're on Cloud. We're going to try and uninstall/re-install the client software on a Windows 11 machine to see if will resolve the issue.

New Contributor III

Hi, Cosimo.

Have you been able to resolve the issue?

To your knowledge, what is the state of OS v7.4.2 compatibility with Windows 11 ?