cancel
Showing results for 
Search instead for 
Did you mean: 

Fact or Fiction? A user must upgrade to the latest software version in order to continue using OS

agoralewski
Contributor

agoralewski_0-1660059662060.jpeg

A user must upgrade to the latest software version in order to continue using Onestream

Question Credit: Nick Hymes

 

Is this statement fact or fiction?

Comment your best guess below! Answers will be revealed in one week.

1 ACCEPTED SOLUTION

agoralewski
Contributor

FICTION!

A user is never forced to upgrade to the latest software versions.

View solution in original post

4 REPLIES 4

yogeshkumjain
New Contributor

Fact

CarmenBrower
New Contributor II

Fiction

scottr
New Contributor III

False

agoralewski
Contributor

FICTION!

A user is never forced to upgrade to the latest software versions.