How to remove duplicate rows after exporting a Cube View to Excel?

New Contributor II

I have created a Cube View showing Entity, Account and IC members in rows. Under the Data section, I have set the "Use Suppression Settings On Parent Rows" to True and it is working fine. The entity name will not show for every account/IC. However, when I export it to Excel, the entity name will repeat on every account lines. 

Is there a way to  get the "Suppress Parent Row" function to work also when exporting to Excel?  Thanks


Contributor II

The "Use Suppression Settings on Parent Rows" just applies any suppression settings to parent levels as well, so that if you're suppressing zeroes and blanks, it will still suppress them at parent levels. Unfortunately it doesn't do anything to stop repeating members. Cube Views do this automatically. None of the formatting or suppression settings will do this. You can do this in Excel in a Quick View, but an exported Cube View will always show the repeated members. This is something that has bothered me as well, and I usually clean it up manually or use a macro to do it. Either way it's a pain. I was planning on adding this as an enhancement request. 

Thanks for the answer. I thought this setting had to do something with the Cube View being ok.

Yes, an enhancement request is a good idea. I will create one.   Thanks again!

Please sign in! jacidoyo