Intercompany application reports - suppress matches

tedetherington
New Contributor II

Hello - we are running the intercompany matching report in the Application Reports dashboard and I see there is a setting which states "Suppress Matches" is set to false as a default. Please can anyone advise how to change this to true so we just see the mismatches?

 

Thank you!

1 ACCEPTED SOLUTION

Hi,

I had a quick look into the Application Report dashboard. Most of the reports feed of parameters using a Business Rule and I do not see anything in there that points to tolerances being set in there. Neither in the Method Queries. That means that the data adapters pull the tolerance from the Workflow. So please try adjusting the tolerance as I outlined in the first post and see if it works. Make sure to choose the correct workflow step and correct plug account. If you change and then check a different one, you will not see your changes. 

Again, I just had a brief look, possible that I overlooked something. But this is how those kind of reports and queries are typically set up.

View solution in original post

4 REPLIES 4

Henning
Contributor III

Hi tedetherington,

I assume you refer to the standard IC matching reports in the workflow. For this, you need to adjust the setting in the Application >>> Workflow Profiles >>> any WF step you wish to adjust >>> Open the Matching Parameters:

Henning_1-1667983756825.png

...and then tick the box to Suppress Matches before saving your changes.

Henning_0-1667983715199.png

Please note that you have to do this for each plug account and each Workflow Step. Test this with the account you have been looking at and if that is what you were looking for, roll it out to the rest where you wish this to be applied.

 

Hi Henning,

 

Thanks for your response, I am actually talking about the Intercompany report in the "Application Reports" dashboard

 

tedetherington_0-1668514462522.png

 

Hi,

I had a quick look into the Application Report dashboard. Most of the reports feed of parameters using a Business Rule and I do not see anything in there that points to tolerances being set in there. Neither in the Method Queries. That means that the data adapters pull the tolerance from the Workflow. So please try adjusting the tolerance as I outlined in the first post and see if it works. Make sure to choose the correct workflow step and correct plug account. If you change and then check a different one, you will not see your changes. 

Again, I just had a brief look, possible that I overlooked something. But this is how those kind of reports and queries are typically set up.

tedetherington
New Contributor II

Thanks a lot, that worked!

Please sign in! tedetherington