No suppression options after processing Cube

Joris
New Contributor

After processing the Cube, suppression options for Cube Views in the Analysis Tab disappear. When opening Cube Views in a month where the Cubes are not processed, the suppression setting is still there. Is there a way to solve this, so the suppression setting is always visible?

Suppression setting visible (Before processing Cube)Suppression setting visible (Before processing Cube)Suppression setting not visible (after processing Cube)Suppression setting not visible (after processing Cube)

4 REPLIES 4

tuhler
New Contributor III

Hi,

I tried to recreate this issue but still do see the option to suppress after certified. I didn't change any settings off of the default besides allowing changes to suppression in the cube view settings.

tuhler_0-1714762271430.png

Thank you,

Thomas Uhler

cbriscoe
New Contributor III

Hi Joris, can you give us more information on what you are trying to achieve here?  These settings work very well. Thanks 

Joris
New Contributor

Hi cbriscoe,

The suppress setting in the Cube Views in the Analysis tab disappears after the Cubes in that period are processed. I want the suppress setting to remain, after the Cubes in the period are processed.

cbriscoe
New Contributor III

Hi Joris, 

It looks like a validation step in the process. If you click process, the icon will appear, but after the process, it disappears, informing users where edits are to be made. I cannot see any way of controlling this icon in the application. I take it you need this icon to allow you to suppress and unsuppress rows after certification. We can also right-click > drill where a Suppress NoData icon also exists.