cancel
Showing results for 
Search instead for 
Did you mean: 

Quick View no longer recognized

CAIGuySeanF
Contributor

I had multiple, fully functioning quick views in my excel file.  Once I saved my excel file and reopened, OneStream no longer recognizes two of the quick views.  The name manager in excel still has the values associated but OneStream is not recognizing the ranges. 

 

Has anyone else had trouble with this?  Is there a way to quickly restore a complex cube view without starting from scratch?

 

Thanks,

Sean

18 REPLIES 18

NicoleBruno
Contributor III

Hi Sean, 

When you say OS isn't recognizing them, did they just disappear? When that happens to me, it's usually because I have suppression set or someone sends me a QV referencing POV and we have different dimensions selected. If that's the case (and you're not getting some other explicit error), try setting all suppression to false in the QV preferences (the gear button in the context pane). To get to the QVs, log into OS with the ribbon then use the drop down on the context pane to get to the QVs. Hopefully that helps. 

-Nicole

Hey Nicole,

Thanks for the response.  However, it's not suppression in this specific case.  Rather, I'm unable to select the QV from the drop down on the context pane.  The QV was in the drop down prior to saving and closing the file, but is no longer being displayed when I access the file now.  The excel name manager still contains the ranges that OS initially created, but I'm unable to access the QV - it appears to no longer recognize it from a OS standpoint.  See below.  The "FXchk" QV is not accessible in the context drop down.

CAIGuySeanF_0-1651672530437.png

 

 

Hi Sean, 

When you go to the Consol tab and that range in the file, what do you see?

-Nicole

For the lack of a better term, "the skeleton" of the old quick view.  Everything looks like a QV, ranges/headers are all in tact.  However, nothing points to it still being a QV - its not in Context Pane drop down.

CAIGuySeanF_0-1651776577940.png

 

That is extremely odd. Have you submitted the issue to OS support yet? If you click "refresh sheet" on the OS ribbon, does that trigger the connection? I've never seen this issue before so unfortunately I don't have many suggestions but would definitely encourage you to reach out to OS support if you haven't already. 

ASides
New Contributor II

Hi Sean,

 

By chance, have you found more information on what might cause this? I am receiving reports of users experiencing something similar.

No resolution yet, but we did engage OS support and they are aware of the issue (we were able to recreate for them).

WiskiOne
New Contributor II

Hi Sean,

I am facing a similar problem: I have an excel file with multiple quick views in different tabs. Then, I have a tab with all journals (excel journal template) referencing some of the quick views. I have defined all journal areas with Name Manager.

After loading journals to OS, if I reopen the file I can see that all my quick views are not recognized by OS. I mean: I am connected to OS but I can't refresh any quick view of that file. However, I can create a new quick view.

It is frustrating because after I load journals I lose my quick view configuration...

EC_Mattamy
New Contributor II

Hi,

Did you receive any feedback from OneStream to resolve your issue? I have a similar problem and would like to know the resolution to this issue.

 

Thanks

Hello, 

I haven't seen anything directly (not our company's admin), but I'm hopefully that this has been resolved in the latest 7.4 Release per the note below.

CAIGuySeanF_0-1679500673193.png

 

WiskiOne
New Contributor II

Hi,

I resolved the problem by my own. In my case, I realized I was making a mistake in the Name Manager. Before defining all journal areas, I deleted all references in Name Manager, and therefore I was deleting my quick view connections!

Don't know if you are making the same mistake, but I hope it will help you.

EC_Mattamy
New Contributor II

Hi ,

I looked at Name Manager, noticed that user is using QuickView1, but when I looked at the Quick View, I cannot fine the QuickView1. 

It is very puzzle in this scenario.

tugsan
New Contributor II

We're on 7.4 and having the same issue with multiple users. User creates a QV on a new sheet, saves it, and when re-opens/logs into the file later, sometimes the QV is not active anymore, i.e. the  formatting and the data is there hardcoded, the named ranges are also intact, but when you click on the QV, the Context Pane does not get activated, basically the QV is gone. 

The problem is, the issue happens intermittently, so if we open a ticket with OneStream, we wouldn't be able to replicate it on a call. 

Sophie_Downie
New Contributor II

Hi there,

We are also having a similar issue to what has been raised above. User creates multiple QVs on multiple tabs and when re-opens/logs into the file later the QV is not active/hard coded. We have the same issue as user @tugsan . 

@tugsan did you have any resolution on this? We have raised a ticket with our Implementation Partners but will also raise with OneStream. 

Thank you!

@Sophie_Downie unfortunately, not. Since we are not able to recreate the issue at will, we were not able to show it to the OneStream support. Our users still have this issue happening. We haven't found any pattern or solution.

Hi @tugsan, thank you for the fast reply on this one, noted. We will still raise a OneStream ticket and report back the progress.

Hi! Did you happen to get a resolution for this? Experiencing this as well.

Hi! No we didn't, we are about to upgrade to V8 though so will monitor if this impacts anything, we also thought it might be to do with some of the users who are accessing the files are not OneStream users and it breaks by the time the users re-access.

Please sign in! CAIGuySeanF