cancel
Showing results for 
Search instead for 
Did you mean: 

Quickview Page Breaks

zcho
New Contributor

Hello! I'm looking for a solution to the new Quickview feature of splitting up Excel tables into pages, when the number of rows exceeds a certain number. I'd like to show all information in one page still, if possible. 

 

1 ACCEPTED SOLUTION

Nokhez
New Contributor

You can use 'Maximum Number of Rows' setting in QuickView Preferences to avoid paging.

Set the value to some large number to show all information in one page.

You can apply this setting to specific QuickView from preferences in Context Pane or set it as default from preferences under OneStream XF ribbon.

View solution in original post

2 REPLIES 2

Nokhez
New Contributor

You can use 'Maximum Number of Rows' setting in QuickView Preferences to avoid paging.

Set the value to some large number to show all information in one page.

You can apply this setting to specific QuickView from preferences in Context Pane or set it as default from preferences under OneStream XF ribbon.

zcho
New Contributor

Awesome, this worked! I had the max rows set at 100k, but changing it to 10k appears to have fixed the issue. I'm not sure if 100k was too large of a parameter for the QuickView to compute.

 

Thank you!

Please sign in! zcho