how to remove duplicate rows from QuickView?

New Contributor II

I have some quickviews that have duplicated rows and I can not get them to delete.  I have tried all the supress row options and nothing seems to remove duplicates.  If I supress zero data, all the rows go away.  If I high light rows I want to delete and delete them, as soon as I refresh they all come back. 


Contributor III

Hi Ghalbrooks: I'll give you a few things to try as I'm not quite clear from your screenshot what is not working.

1) If you merely want to suppress repeating member names, there is an option for that.  Quick View Settings (the gear icon) > General > Suppress Repeating Member Names > set to 'True'

2) You might be missing a key suppression setting 'Use Suppression Settings on Parent Rows'.  Quick View Settings (the gear icon) > Suppression > Use Suppression Settings on Parent Rows > set to 'True.'    Also check that you have the other types of row suppression turned on.

3) You have an unexpected member expansion somewhere in your QuickView.  Go back through your row selections and double check that the member expansions look accurate for your intended report.

Hope one of these helps!  Cheers,


New Contributor II

I have tried all the suppression settings, The worksheet was repeating the same members with same data and I could not get it to remove the duplicate rows.  Finally had to rebuild the quickview.