(Bypass) no longer showing on Load chevron

Michel_Sabourin
Contributor II

Hello all,

 

My client recently upgraded to the most recent version of OneStream. Previously when loading data, the first line on the Load tab would show the total of bypassed records. We've noticed since the update, this no longer shows. Is it possible to turn this back on?

Before:

Michel_Sabourin_0-1665704286437.png

After:

Michel_Sabourin_1-1665704314669.png

 

 

1 ACCEPTED SOLUTION

JackLacava
Community Manager
Community Manager

Uh, the first behavior is not expected. I'm not sure how you got it - might have been a bug, or you have a Connector or a Transformation Rule that were previously doing that and now they don't (the change might be coincidental, i.e. some of these artefacts were modified or reviewed as part of the update). It's hard to say. But it's definitely not a feature you can turn on and off, as far as I know.

View solution in original post

4 REPLIES 4

JackLacava
Community Manager
Community Manager

Uh, the first behavior is not expected. I'm not sure how you got it - might have been a bug, or you have a Connector or a Transformation Rule that were previously doing that and now they don't (the change might be coincidental, i.e. some of these artefacts were modified or reviewed as part of the update). It's hard to say. But it's definitely not a feature you can turn on and off, as far as I know.

ThomasReisinger
New Contributor

Hi Jack,

to be honest I do not care if it was a bug or a feature.. but it was very useful for the client to see, what has happended. So from my point of view it's a decrease in usability. 

I agree completely. This was a really useful way to show amounts bypassed for validation purposes. I was thinking about creating a Stat account to map to outside the main account hierarchy to house the bypassed amounts so it would be visible again. Then I can update all the transformation bypass rules to map there instead. Still won't affect any consolidating balances, but would provide visibility.

johnal67
Contributor

Our Bypasses just started to appear again in the Load step after upgrading to 7.4.2., but I can't find the change in the revision notes.  

Please sign in! Michel_Sabourin