Number of No Input Periods Per Workflow Unit - not working?

New Contributor III

I have a scenario where I modified the member property:

Number of No Input Periods Per Workflow Unit - 4

I thought this would prevent users from inputting data into the first 4 periods (Jan - April).  However, it seems as though it is not functioning or locking the periods.  I can still input into these periods.

Am I doing something wrong?




There are those scenario settings which needs a scenario reset for them to take effect. If you are preventing input then I would try doing it in the input conditional access and restrict it that way. 

What is a scenario reset?

It is a DM step. However, that will remove the data from the app (from stage, from cube, everywhere)