PL Planning Form

New Contributor II

Hi, I am starting last month as Admin. I am trying to help one of our internal users with an issue. The amount that was imported by accounts and by base level LE_PC_CC that belongs to the gray area in this Workflow can't be seen or opened in this WF form to be manually adjusted. Is there something wrong with the configuration of the Workflow?  Thanks in advance!





Contributor III

Hi, I hope I understand your issue correctly.

For data to be entered or adjusted, all dimensions in the point of view (POV) need to be on base-level members. I.e. no parent (with the exception of O#BeforeAdj) can be selected. If even a single parent is selected, the data cannot be changed in a form. 

In your case, it appears that the second header column in the rows has a parent member ("Top") selected, unlike the other editable rows that have (assumably) a base member selected ("2001"). To enter or adjust data, you need to select the corresponding base member you want the users to enter / adjust data on. 

Please do not just select a random base member, but discuss with the team which one to use, or create a new form that displays all base members or add a drop down list for the user to choose from. Remember to invest the time to keep the data clean.

In addition to that, there may be more parent members selected in the grey area, but without more information, I cannot comment on that. You will need to check that. Also, there may be data access security rules set up that block users from entering / adjusting data, and other things that could explain that. Nevertheless, the most obvious in the case at hand seems to be the assumed parent member "Top".

Contributor III

Hi @Edgardo78 it is this:  You can only enter commentary/Annotations at Parent members.


Hope this helps,

New Contributor II

Thanks @MikeG , Could you help me set the parameter member to allow users to enter commentary/Annotations  this Workflow?

HI @Edgardo78 , To collect the text/commentary, insert a new Column in your Cube View.  If desired, change the name of the column to something like :Name(Explanation Text) or something.  Then alter the POV of that 1 column to V#Annotation.


Happy to help, also offer the Solution credit to @Henning since they responded first and correctly noted that member in grey is using a Top member.  And therefore is not valid for adjustments.




New Contributor II

Thanks @MikeG and @Henning for your recommendations support and help! We are still investigating the issue.