Excel Add-in offline copy shows #LOGON instead of the numerical values.

0405V
New Contributor II

Hello,

Our Business Operations team provided us the plan in an offline copy of a cubeview in Excel.

When the FP&A user opens the offline copy it shows #LOGON instead of the numbers.

How can the FP&A user see the actual values instead of #LOGON?

is there any setting that will need to be set to view the values before submitting into the application?

Thanks 

4 REPLIES 4

MikeG
Contributor III

If you are in SpreadSheet (Desktop Application) and save as a File on Local Folder (with a Cube View rendered with data) there is nothing else needed.  The data will be there if you email it to others for review.

MikeG_0-1686922341106.png

 

If you are in the Excel Add-In you need to Save As, and Select save as Offline Copy.  Otherwise the Add-in will consider it a live connection and try to connect and retrieve data from OneStream.  Save as Offline Copy retains the data in the Excel file but also breaks the connection back to OS so save it as a different file name.

 

tuhler
New Contributor

Hi Mike, I am aware of this functionality in the Excel Add-in but it only seems to work for me with the XFGetCell functions and not an actual quickview. When I try to save an offline copy of quickview and distribute it, I receive the #LOGON prompt as the user above described. Any tips on what I could be doing wrong?

kshen
New Contributor

Hi, the offline copy is very deceptive. If you hover over the save offline copy button, you'll notice the tooltip only states it will remove xf functions. The only way I've found to retain values in quickview tables is to set "Invalidate old Data when workbook is opened" = False in preferences.

kshen_0-1688412679106.png

Not the best solution since it depends on the person who opens the file, but this is the best way to do it.

Edit: If your analysts do not have onestream addin at all, then they can't send files with cube views / quick views

MikeG
Contributor III

@kshen for the win!  Nice find.