cancel
Showing results for 
Search instead for 
Did you mean: 

Result table of Cube View MD is empty

MatthieuR
New Contributor III

Hello All,

I have a Cube View that I want to use as data source for a BI VIewer object.

When I execute this CV, I can see data:

MatthieuR_0-1665386981200.png

When I use this (basic) CV as MD in data adapter, it is empty. I checked the set up steps in the doc and I can't see what I could have missed.

MatthieuR_3-1665387192398.png

MatthieuR_2-1665387131825.png

 

Would you have any ideas why the result table doesn't return values that I can see in my Cube View ?

Thanks for your help

Matthieu

 

1 ACCEPTED SOLUTION

db_pdx
Contributor III

Hi MatthieuR: its a bug.  We also stumbled upon this back in August.  Jira/Ticket is: PF-21941 if you want to watch for the fix in future release notes.

View solution in original post

4 REPLIES 4

Henning
Contributor II

Hi Matthieu,

Did you try varying the CV a bit? Removing one column (one period only), hard-coding the dimension selectors instead or using parameters that may be using WF or POV, try a different CV, etc.? 
I just gave it a try on my laptop (version 7.1.1) and do not have any issues. So I suspect, that you have something in your CV that you need to identify to make it work.

MatthieuR
New Contributor III

Hi Henning,

I tried one by one and it seems CV MD doesn't like to have the cube name with a parameter, as soon as I hard coded the cube name it was working. Something good to know, I don't know if this is a bug or just a technical limitation for CV MD to not ne able to read the cube name from the WF definition

Thanks

 

db_pdx
Contributor III

Hi MatthieuR: its a bug.  We also stumbled upon this back in August.  Jira/Ticket is: PF-21941 if you want to watch for the fix in future release notes.

MatthieuR
New Contributor III

Thank you db for confirming that also and for pointing out to the Ticket, appreciate it

Please sign in! MatthieuR