cancel
Showing results for 
Search instead for 
Did you mean: 

Excel Add In Buttons

Andy_Richardson
New Contributor II

We have made the latest upgrade to 7.2.1. When I use the Excel Add and use the keep and delete buttons it suppresses all data in that field opposed to only keeping or removing the items that I selected.

Anyone else have this issue. The other members of the team don't have this issue and we have the same settings in place.

1 ACCEPTED SOLUTION

lizweir
New Contributor II

Hi Andy - try flipping it with Comma[0] as the data style with primary style blank. The bug we are encountering has OS inserting an extra space in the Root.List( ) when we select the Keep Only button. Nothing happens with Remove Only

View solution in original post

9 REPLIES 9

JackLacava
Moderator
Moderator

Hi Andy,

the last version of Onestream is actually 7.2.2, so I would try to download the Excel add-in for that version. Make sure you "purge" things properly (uninstall, reboot, remove leftover OneStreamExcelAddIn folder - typically C:\Program Files (x86)\OneStream Software\OneStreamExcelAddIn - then reboot again, install).

If you still see an issue, you need to contact support.

lizweir
New Contributor II

Hey Andy - did you get this issue resolved? My client is having the same exact issue. IT uninstalled the add-in, re-installed (correct version both times) and still having this issue. We opened up a ticket with OneStream Support but if you have a solution it will certainly speed things along. Many thanks

We haven't found a solution as of yet.  I'm about to deploy a new laptop and I'm hoping this fixes it, but to no avail since my initial inquiry. 

Thanks! OneStream Support is working on it now and they're discussing it with the Marketplace apps team tomorrow - will let you know if we find a solution.

lizweir
New Contributor II

Andy - OneStream has come back to us - this is a bug in the add-in but the workaround is that in your Add-In Preferences the Primary Style and Data Style cannot both be Comma [0]

 

Give it a try

Thanks Liz.  I gave it a try. I had Comma[0]  in my primary style, but my data style was blank.   So not sure which setting you are finding to get it to work.  I changed it around a few times using Comma in both and I'm still not able to get it to function.  What are your settings?  

What is weird is my + doesn't keep anything and my minus doesn't do anything.

lizweir
New Contributor II

Hi Andy - try flipping it with Comma[0] as the data style with primary style blank. The bug we are encountering has OS inserting an extra space in the Root.List( ) when we select the Keep Only button. Nothing happens with Remove Only

I gave that a try.  Didn't seem to solve the issue.  I think an associate of mine is having the same issue.  I will see if this correction solves his problem.  

After restarting my Excel this solution did work.  Thanks for the help.  I had really been struggling without that feature.