Roll Forwards Forms - not able to input activity manually.

ZubairCSC
New Contributor II

Hi All,

I am building a roll forward form and I am able to get Beginning and ending balance through business rule. I am not able to input activity manually in activity roll forwards as the fields are disabled. Please see the attached picture.

I have checked all POV and everything but could not solve the issue.Form.jpgMember Properties.jpgPOV 1.jpgPOV 2.jpg

I am attaching the picture of POV and flow member for your references.  

6 REPLIES 6

Henning
Valued Contributor

Hi, does your cube have a Cube Root Workflow Profile set up? If that is not it, start from a cube view that is working and piece by piece assign the different members to it until you can identify the culprit.

JackLacava
Honored Contributor

Remember that:

  • the Allow Input property is also available on Flows and UDs, so you have to check all members the cell points to, not just the Account.
  • You could have a Conditional Input rule ("noinput rule") defined in a Business Rule attached to that cube, which would override any metadata setting.
  • The Cube View might contain overrides that point the cell at parent members. Right-click on a light-green cell and look at the Cell Status and Cell POV for clues

  • the Allow Input property is also available on Flows and UDs, so you have to check all members the cell points to, not just the Account. I have checked and all members have allow input "True"
  • You could have a Conditional Input rule ("noinput rule") defined in a Business Rule attached to that cube, which would override any metadata setting. Checked and no such business rule found.
  • The Cube View might contain overrides that point the cell at parent members. Right-click on a light-green cell and look at the Cell Status and Cell POV for clues. Attaching and seem right.Cell Status.jpg
  • I am attaching a pov which is working perfectly. There is no such difference between the POV I have problem and in this POV except I am mentioning "EndBal_ToMo" flow dimension in POV not in column.Working POV.png

drgerrow
New Contributor III

@ZubairCSC 

  • What Workflow Channel is setup on those Intangible/Goodwill Accounts?  You'll want to ensure your Workflow Forms' Workflow Channel is setup to the same Workflow Channel as on the Accounts.
  • Have you checked the Constraints on the Account and ensured that they allow the members you have selected in the Cube View POV?

 

Darryl Gerrow, CFO Solutions LLC

BSK
New Contributor III

Try submitting the data from Quick view with the same POV, if it works, then it's an issue with the CV design, where there is an option to make the form read only. Else the issue could be with WF Channel or member properties.

ZubairCSC
New Contributor II

Thanks everybody to guide me about the issue. The issue has been solved. There was a problem with design of the Cubeview. When I redo the Cubeview the problem got solved. Still dont know what was the exact issue but it got solved.