POV Parameterized Dimension versus Cube POV

JCordova
New Contributor

Ok, we have a cube view configured with a parameter for the following dimensions highlighted below in the POV tab of the CV

JCordova_0-1670967250757.png

 

Now, I explained to our testers that we wouldn’t need to select the members under the CUBE POV because it is parameterized in the CV for selection.

Three of the five users were able to see and select the view members.  I was able to replicate the issue with a test account.

I created a test account to replicate the issue

I selected the CUBE POV and asked why is it that I can select parameterized members for dimensions: Cons, Time, Scenario, Division, Entity, and not from the View dimension?

Notice the only members that are populated in the Cube POV are Time, View, Flow, and origin (see below)

JCordova_1-1670967250758.png

Just for kicks, I select the view dimension,  select member SV (scenario view ), OK, and Close

Can you believe the View members are now populating in the parameter?  Does anyone know why? 

 

 

5 REPLIES 5

LeeB
Contributor II

How have you set up the View dimension parameter?  Can you post a screenshot of it?

JCordova
New Contributor

Good morning!  It is configured as a delimited list and not a member list, could that be the issue?

JCordova_0-1671026041401.png

 

JackLacava
Honored Contributor

I suspect the issue is related to initializing stuff for new users (occasionally, an extender might be required to set default values behind the scenes on first load), but in any case, that Parameter has no business being a Delimited List, it should definitely be a Member List.

LeeB
Contributor II

If you are populating the POV in Cube View, the Value items don't need the dimension label, i.e. remove the V#.  It should just be Periodic, QTD, YTD 

JCordova
New Contributor

It works for most users except the two.  I just created another test account (brand new) that mirrors the users privileges.  I did not initialize Cube POV or WF  and I left the parameters as is and it mysteriously works.  I now see the members in the list, the issue seems to be intermittent.  😕

Please sign in! JCordova